MDKA-2004:060 - Updated udev packages
Posted on: 12/30/2004 04:48 AM

Updated udev packages has been released for Mandrakelinux 10.1
_______________________________________________________________________

Mandrakelinux Update Advisory
_______________________________________________________________________

Package name: udev
Advisory ID: MDKA-2004:060
Date: December 29th, 2004

Affected versions: 10.1
______________________________________________________________________

Problem Description:

A problem in udev existed where a user would not be able to use a firewire camera because the required device was never created. This update forces udev to pre-create the device allowing the use of firewire cameras.

______________________________________________________________________

Updated Packages:

Mandrakelinux 10.1:
e8d44e493435b394eaa2d180a5ea2348 10.1/RPMS/udev-030-24.1.101mdk.i586.rpm
84005c829cb7df0bc0336ba8f6a1041a 10.1/SRPMS/udev-030-24.1.101mdk.src.rpm

Mandrakelinux 10.1/X86_64:
4c13fcd541dfea8b2648cee1cc879e0f x86_64/10.1/RPMS/udev-030-24.1.101mdk.x86_64.rpm
84005c829cb7df0bc0336ba8f6a1041a x86_64/10.1/SRPMS/udev-030-24.1.101mdk.src.rpm
_______________________________________________________________________

To upgrade automatically use MandrakeUpdate or urpmi. The verification of md5 checksums and GPG signatures is performed automatically for you.

All packages are signed by Mandrakesoft for security. You can obtain the GPG public key of the Mandrakelinux Security Team by executing:

gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

You can view other update advisories for Mandrakelinux at:

http://www.mandrakesoft.com/security/advisories

If you want to report vulnerabilities, please contact

security_linux-mandrake.com


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/mdka_2004060__updated_udev_packages.html)