MDKA-2004:048 - Updated qt3 packages
Posted on: 11/18/2004 07:55 PM

Updated qt3 packages are available for Mandrakelinux 10.1
_______________________________________________________________________

Mandrakelinux Update Advisory
_______________________________________________________________________

Package name: qt3
Advisory ID: MDKA-2004:048
Date: November 18th, 2004

Affected versions: 10.1
______________________________________________________________________

Problem Description:

A problem exits in qt3 on the x86_64 platform when trying to switch an application to fullscreen mode. The updated packages correct the issue.

______________________________________________________________________

Updated Packages:

Mandrakelinux 10.1/X86_64:
3893f3d30489912ecd34639ebe4b36d2 x86_64/10.1/RPMS/lib64qt3-3.3.3-27.1.101mdk.x86_64.rpm
aaf58d2bbf20c102c7566a030ef00973 x86_64/10.1/RPMS/lib64qt3-devel-3.3.3-27.1.101mdk.x86_64.rpm
ec4bb6dd0693f48a5960d30d48496839 x86_64/10.1/RPMS/lib64qt3-mysql-3.3.3-27.1.101mdk.x86_64.rpm
ed72ece442eb8adb10b6b4cff024acbf x86_64/10.1/RPMS/lib64qt3-odbc-3.3.3-27.1.101mdk.x86_64.rpm
c8ebb6c0db2671bdf9316b998aec32dc x86_64/10.1/RPMS/lib64qt3-pch-headers-3.3.3-27.1.101mdk.x86_64.rpm
3f3f0aecaaba661ac253ce7733db7f15 x86_64/10.1/RPMS/lib64qt3-psql-3.3.3-27.1.101mdk.x86_64.rpm
94e726e8a0f5250c702023104c5e8fc1 x86_64/10.1/RPMS/qt3-common-3.3.3-27.1.101mdk.x86_64.rpm
fcf18edc6a7497254e7b7ebcf35068d1 x86_64/10.1/RPMS/qt3-example-3.3.3-27.1.101mdk.x86_64.rpm
199703bb2fbabfb64a3da2f8ce64b65a x86_64/10.1/SRPMS/qt3-3.3.3-27.1.101mdk.src.rpm
_______________________________________________________________________

To upgrade automatically use MandrakeUpdate or urpmi. The verification of md5 checksums and GPG signatures is performed automatically for you.

All packages are signed by Mandrakesoft for security. You can obtain the GPG public key of the Mandrakelinux Security Team by executing:

gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

You can view other update advisories for Mandrakelinux at:

http://www.mandrakesoft.com/security/advisories

If you want to report vulnerabilities, please contact

security_linux-mandrake.com


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/mdka_2004048__updated_qt3_packages.html)