MDKA-2004:047 - Updated kdeutils packages
Posted on: 11/18/2004 07:54 PM

Updated kdeutils packages are available for Mandrakelinux 10.1
_______________________________________________________________________

Mandrakelinux Update Advisory
_______________________________________________________________________

Package name: kdeutils
Advisory ID: MDKA-2004:047
Date: November 18th, 2004

Affected versions: 10.1
______________________________________________________________________

Problem Description:

A problem with kfloppy and udev exists that prevent users from formatting floppy disks. The updated packages correct the issue.

______________________________________________________________________

Updated Packages:

Mandrakelinux 10.1:
d2e086f038cb93862169aaac07207e59 10.1/RPMS/kdeutils-kfloppy-3.2.3-28.1.101mdk.i586.rpm
ffd736f2b7a858c76b4855c4c38d238c 10.1/SRPMS/kdeutils-3.2.3-28.1.101mdk.src.rpm

Mandrakelinux 10.1/X86_64:
97e2459582d0a0125f9c67073b90068f x86_64/10.1/RPMS/kdeutils-kfloppy-3.2.3-28.1.101mdk.x86_64.rpm
ffd736f2b7a858c76b4855c4c38d238c x86_64/10.1/SRPMS/kdeutils-3.2.3-28.1.101mdk.src.rpm
_______________________________________________________________________

To upgrade automatically use MandrakeUpdate or urpmi. The verification of md5 checksums and GPG signatures is performed automatically for you.

All packages are signed by Mandrakesoft for security. You can obtain the GPG public key of the Mandrakelinux Security Team by executing:

gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

You can view other update advisories for Mandrakelinux at:

http://www.mandrakesoft.com/security/advisories

If you want to report vulnerabilities, please contact

security_linux-mandrake.com


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/mdka_2004047__updated_kdeutils_packages.html)