MandrakeSoft Interview
Posted on: 03/27/2003 08:55 AM

OSNews has posted an interview with Gaël Duval of MandrakeSoft

1. Why the kernel 2.4.21-pre+Mdk patches was chosen instead of the ("stable") 2.4.20?

Gaël Duval: Because we need the best kernel possible in Mandrake, and our 2.4.21-pre+ MDK patches (and others) is the best we can provide.


Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/mandrakesoft_interview.html)