Mandrake 9.1 Updates
Posted on: 04/13/2003 12:41 PM

MandrakeSoft has released a ton of updated packages for Mandrake Linux 9.1

The following updates provide certain fixes to Mandrake Linux 9.1:

It was discovered that the Mandrake Galaxy theme would cause crashes in certain programs such as Downloader4X. It would also cause a crash in languages such as Arabic and Hebrew. This update provides a fix.

Two bugs were discovered in the Mandrake Control Center: The first kills "explicitly non-embeddable" processes when killing embedded tools, and the second prevented menudrake from being executed by users other than root and the owner of the X server.

All non-latin locales in rfbdrake are completely broken due to bad utf8 handling.

A number of printer-related fixes have been made.

A number of fixes were also made to the drakxtools programs.

MandrakeClub users use a special downloading mechanism involving HTTP redirection with authentication. There is a problem in the downloading backend using in 9.1 (the curl program) which prevents the redirection from happening correctly. Under urpmi, users experiencing this problem see the error message "unable to register rpm file. Everything already installed" when trying to install a package (a workaround is to force the use of wget, or use the redirection (the URL beginning with https://) directly). Under rpmdrake, the error message is "The signature of the package is not correct; Could not read lead bytes". There is no workaround in rpmdrake.

As well, a UTF8 issue was fixed in grpmi.


Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/mandrake_91_updates.html)