Mailman Update for Red Hat Linux 9
Posted on: 09/26/2003 04:24 AM

Red Hat has released an updated Mailman package for Red Hat Linux 9

The mailman-2.1.1-2 package shipped in Red Hat Linux 9 has an RPM installation bug that leaves a critical configuration parameter uninitialized, preventing the package from properly running after installation. On upgrade the package also fails to preserve the user's previous configuration file, resulting in data loss.

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/mailman_update_for_red_hat_linux_9.html)