Mailman Security Update for Debian 8 and 9
Posted on: 02/09/2018 02:37 PM

Updated mailman packages has been released for both Debian GNU/Linux 8 and 9

Mailman Security Update for Debian 8 and 9


- -------------------------------------------------------------------------
Debian Security Advisory DSA-4108-1 security@debian.org
https://www.debian.org/security/ Thijs Kinkhorst
February 09, 2018 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : mailman
CVE ID : CVE-2018-5950
Debian Bug : 888201

Calum Hutton and the Mailman team discovered a cross site scripting and
information leak vulnerability in the user options page. A remote
attacker could use a crafted URL to steal cookie information or to
fish for whether a user is subscribed to a list with a private roster.

For the oldstable distribution (jessie), this problem has been fixed
in version 2.1.18-2+deb8u2.

For the stable distribution (stretch), this problem has been fixed in
version 2.1.23-1+deb9u2.

We recommend that you upgrade your mailman packages.

For the detailed security status of mailman please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/mailman

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/mailman_security_update_for_debian_8_and_9.html)