lpr-ppd Update for Debian
Posted on: 04/02/2003 10:39 PM

A new security updates for Debian GNU/Linux has been released:

DSA-275-1 lpr-ppd -- buffer overflow

A buffer overflow has been discovered in lpr, a BSD lpr/lpd line printer spooling system. This problem can be exploited by a local user to gain root privileges, even if the printer system is set up properly.

Read more




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/lpr_ppd_update_for_debian.html)