Linux users still at risk from KDE flaw
Posted on: 05/19/2005 03:18 PM

Linux users who patched their systems for a serious security vulnerability in KDE last month will have to patch once again, due to errors in the original patch, according to the KDE project.

Read more




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/linux_users_still_at_risk_from_kde_flaw.html)