libxklavier 3.0
Posted on: 08/30/2006 09:53 PM

libxklavier 3.0 has been released

First release of new libxklavier stable series is out.

Changes from 2.2 (last stable release): completely new API, based on glib/gobject.

Changes from 2.91 (last unstable release): a lot of fixes, huge memory optimization, new function in API (asked by KDE developer)

GNOME 2.15/2.16 requires new version of libxklavier (at least 2.91). KDE 4 (subversion trunk) optionally(?) uses libxklavier (at least 3.0).

The tarball can be downloaded from SourceForge:

The CVS repository is on, module xklavier, tagged v_3_00

Printed from Linux Compatible (