libxklavier 1.03
Posted on: 06/28/2004 06:11 PM

libxklavier 1.03 has been released

One of the dependencies of the GNOME, the libxklavier library, got another release - 1.03.

This is bugfix release, addressing several big and small issues detected by people using the Keyboard Indicator applet in gnome-applets. This release is absolutely API/ABI compatible with the previous one.

As usual, the download can be performed from the SourceForge site:

All bugs are usually (traditionally) reported to gnome bugzilla, the libgswitchit component of the gnome-applets module. Hopefully soon I'll own libxklavier module in's bugzilla.

Printed from Linux Compatible (