Libvirt/Oracleasm Updates for Oracle Linux
Posted on: 12/13/2017 09:47 AM

The following updates has been released for Oracle Linux:

ELBA-2017-3660 Oracle Linux 7 libvirt bug fix update
ELBA-2017-3661 Oracle Linux 6 oracleasm-support bug fix update
ELBA-2017-3661 Oracle Linux 7 oracleasm-support bug fix update

ELBA-2017-3660 Oracle Linux 7 libvirt bug fix update
Oracle Linux Bug Fix Advisory ELBA-2017-3660

http://linux.oracle.com/errata/ELBA-2017-3660.html

The following updated rpms for Oracle Linux 7 have been uploaded to the
Unbreakable Linux Network:

x86_64:
libvirt-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-client-3.2.0-14.0.1.el7_4.5.i686.rpm
libvirt-client-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-daemon-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-daemon-config-network-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-daemon-config-nwfilter-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-daemon-driver-interface-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-daemon-driver-lxc-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-daemon-driver-network-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-daemon-driver-nodedev-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-daemon-driver-nwfilter-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-daemon-driver-qemu-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-daemon-driver-secret-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-daemon-driver-storage-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-daemon-kvm-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-devel-3.2.0-14.0.1.el7_4.5.i686.rpm
libvirt-devel-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-docs-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-daemon-lxc-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-lock-sanlock-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-login-shell-3.2.0-14.0.1.el7_4.5.x86_64.rpm
libvirt-nss-3.2.0-14.0.1.el7_4.5.i686.rpm
libvirt-nss-3.2.0-14.0.1.el7_4.5.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates/libvirt-3.2.0-14.0.1.el7_4.5.src.rpm



Description of changes:

[3.2.0-14.0.1.el7_4.5]
- rebuild for OraBug 27043675


ELBA-2017-3661 Oracle Linux 6 oracleasm-support bug fix update
Oracle Linux Bug Fix Advisory ELBA-2017-3661

http://linux.oracle.com/errata/ELBA-2017-3661.html

The following updated rpms for Oracle Linux 6 have been uploaded to the
Unbreakable Linux Network:

i386:
oracleasm-support-2.1.11-1.el6.i686.rpm

x86_64:
oracleasm-support-2.1.11-1.el6.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/oracleasm-support-2.1.11-1.el6.src.rpm



Description of changes:

[2.1.11-1]
- Remove init.d reference in /etc/sysconfig/oracleasm (Orabug: 25600971)
- Add-support for handling unused iid files. (Orabug: 22110521)


ELBA-2017-3661 Oracle Linux 7 oracleasm-support bug fix update
Oracle Linux Bug Fix Advisory ELBA-2017-3661

http://linux.oracle.com/errata/ELBA-2017-3661.html

The following updated rpms for Oracle Linux 7 have been uploaded to the
Unbreakable Linux Network:

x86_64:
oracleasm-support-2.1.11-1.el7.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates/oracleasm-support-2.1.11-1.el7.src.rpm



Description of changes:

[2.1.11-1]
- Remove init.d reference in /etc/sysconfig/oracleasm (Orabug: 25600971)
- Add-support for handling unused iid files. (Orabug: 22110521)





Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/libvirtoracleasm_updates_for_oracle_linux.html)