libgnome 2.13.7, libgnomeui 2.13.2 and libbonoboui 2.13.1
Posted on: 01/19/2006 01:40 AM

New releases of the development versions of libgnome, libbonoboui and libgnomeui are available at:

http://ftp.gnome.org/pub/GNOME/sources/libgnome/2.13/
http://ftp.gnome.org/pub/GNOME/sources/libbonoboui/2.13/
http://ftp.gnome.org/pub/GNOME/sources/libgnomeui/2.13/

Following the release of libgnome 2.13.5 and libgnomeui 2.13.1, another release of these two libraries was done in order to make room for an API change before the API freeze.

While releasing, a compilation bug was introduced (mostly due to the limited time before the deadline); thus, the 2.13.6 version should NOT be packaged and 2.13.7 should be used.




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/libgnome_2137libgnomeui_2132_and_libbonoboui_2131.html)