libgdamm 1.3.1
Posted on: 03/31/2004 10:24 AM

libgdamm 1.3.1 has been released

libgdamm provides C++ wrappers for libgda for use with gtkmm. libgda is a generic database API with several database provider implementations.

This is still an early unused version, to try to get some attention from interested hackers. If you'd like this stuff to work, you should try to create working examples and submit patches.

Contact us in the usual gnomemm places - see http://www.gtkmm.org. There is a libgdamm component in bugzilla's gnomemm product. It is waiting eagerly for your patches. This stuff should be easy if you have a little time.

It's in gnome's cvs in gnomemm/libgdamm.

Download


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/libgdamm_131.html)