Libextractor security update for Debian 7 LTS
Posted on: 12/05/2017 08:26 AM

Updated libextractor packages has been released for Debian GNU/Linux 7 LTS

Libextractor security update for Debian 7 LTS


Package : libextractor
Version : 1:0.6.3-5+deb7u1
CVE ID : CVE-2017-15266 CVE-2017-15267 CVE-2017-15600
CVE-2017-15601 CVE-2017-15602 CVE-2017-15922
Debian Bug : 878314 880016

Leon Zhao discovered several security vulnerabilities in libextractor,
a universal library and command-line tool to obtain meta-data about
files. NULL Pointer Dereferences, heap-based buffer overflows, integer
signedness errors and out-of-bounds read may lead to a denial-of-service
(application crash) or have other unspecified impact.

For Debian 7 "Wheezy", these problems have been fixed in version
1:0.6.3-5+deb7u1.

We recommend that you upgrade your libextractor packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/libextractor_security_update_for_debian_7_lts.html)