libcoaster 0.1pre1
Posted on: 07/28/2004 05:16 PM

libcoaster 0.1pre1 has been released

Libcoaster is a library designed with ease in mind.

It offers central preferences control on burners, and common capplets for applications. What this means is, one setting for all applications that use libcoaster. This allows the user to get what is needed done, done in a timely manner. No more having to reconfigure preferences for an application that uses a burner. Also, libcoaster brings uniformity to the desktop with shared capplets.

Libcoaster requires gtk+ 2.4, gconf 2.6.0, and libburn 0.2.

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/libcoaster_01pre1.html)