kvpnc 0.8.1
Posted on: 10/30/2005 03:09 PM

kvpnc 0.8.1 has been released

KVpnc is a KDE Desktop Environment frontend for various vpn clients. It supports Cisco VPN (vpnc), IPSec (FreeS/WAN (OpenS/WAN), racoon), PPTP (pptpclient) and OpenVPN.

You need vpnc gt;= 0.3 and Crypto++ (http://www.eskimo.com/~weidai/cryptlib.html)

kvpnc 0.8.1


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/kvpnc_081.html)