Kildclient security update for Debian 7 LTS
Posted on: 12/17/2017 09:52 AM

A kildclient update has been released for Debian GNU/Linux 7 LTS



Package : kildclient
Version : 2.11.1-1+deb7u1
CVE ID : CVE-2017-17511

It was discovered that there was a command-injection vulnerability in
kildclient, a "MUD" multiplayer real-time virtual world game.

For Debian 7 "Wheezy", this issue has been fixed in kildclient version
2.11.1-1+deb7u1. Thanks to Eduardo M Kalinowski for help in preparing this
update.

We recommend that you upgrade your kildclient packages.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/kildclient_security_update_for_debian_7_lts.html)