KDE 3.2.1 for ASPLinux 9.2
Posted on: 03/14/2004 05:34 AM

KDE 3.2.1 packages are now available for ASPLinux 9.2

Download




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/kde_321_for_asplinux_92.html)