KDE 3.1.0-RC5 RPMS for Mandrake 9.0
Posted on: 12/21/2002 04:36 AM

Saw over PCLinuxOnline that KDE 3.1.0 RC5 RPMS for Mandrake Linux 9.0 are now available

Read more




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/kde_310_rc5_rpms_for_mandrake_90.html)