Java-Gnome 2.8.2 and 2.9.1
Posted on: 11/06/2004 09:36 PM

Java-Gnome 2.8.2 and 2.9.1 are available

The Java-Gnome team is pleased to announce the latest stable release and new developmental release.

Stable releases:
libgtk-java 2.4.6, libglade-java 2.8.2, libgnome-java 2.8.2, libgconf-java 2.8.2

These releases should be used for general development. They are stable and API-frozen. Future 2.4.x/2.8.x releases will be made for bug fixes only. Binary packages of stable releases for most distributions are available from our website (Packages for other distribtions wanted).

Developmental releases:
libgtk-java 2.5.1, libglade-java 2.9.1, libgnome-java 2.9.1, libgconf-java 2.9.1
These are developmental releases which require the very latest gtk and gnome libraries.

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/java_gnome_282_and_291.html)