IspCP 1.0.7 for Ubuntu will only support 10.04 LTS and higher
Posted on: 10/17/2010 12:57 PM

Laurent Declercq posted an announcement on the IspCP support forum that IspCP 1.0.7 will no longer support older versions of Ubuntu Linux

IspCP 1.0.7 for Ubuntu will only support 10.04 LTS and higher


Dear ispCP users ;

Beginning with ispCP 1.0.7 (including all RC releases), support will only be available for the two last LTS Ubuntu versions. Also, due to some requirement (such as Perl version), since ispCP 1.0.7 (including all RC releases), the minimum version to run ispCP is Ubuntu 10.04 LTS (Lucid Lynx).

Before upgrade to ispCP 1.0.7, you must upgrade your Ubuntu version a least to Ubuntu 10.04 LTS (Lucid Lynx).

Good luck with ispCP

Note: Support for prior versions was removed from ispCP 1.0.7 at r3475.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/ispcp_107_for_ubuntu_will_only_support_1004_lts_and_higher.html)