Iscsi-initiator-utils bug fix update for Oracle Linux 6
Posted on: 11/23/2017 04:28 AM

An iscsi-initiator-utils update has been released for Oracle Linux 6

Iscsi-initiator-utils bug fix update for Oracle Linux 6


Oracle Linux Bug Fix Advisory ELBA-2017-3647

http://linux.oracle.com/errata/ELBA-2017-3647.html

The following updated rpms for Oracle Linux 6 have been uploaded to the
Unbreakable Linux Network:

i386:
iscsi-initiator-utils-6.2.0.873-27.0.3.el6_9.i686.rpm
iscsi-initiator-utils-devel-6.2.0.873-27.0.3.el6_9.i686.rpm

x86_64:
iscsi-initiator-utils-6.2.0.873-27.0.3.el6_9.x86_64.rpm
iscsi-initiator-utils-devel-6.2.0.873-27.0.3.el6_9.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/iscsi-initiator-utils-6.2.0.873-27.0.3.el6_9.src.rpm



Description of changes:

[6.2.0.873-27.0.3]
- Add BuildRequires: automake autoconf libtool

[6.2.0.873-27.0.2]
iscsiuio: Update Iscsiuio Userspace Tool to v0.7.8.3 (Manish Rangankar,
Adheer Chandravanshi, Nilesh Javali) [orabug 25667173] [orabz 15894]
- iscsiadm : Add header file definition for set_host_ip_opts (Anish Bhatt)
- iscsid: Changes to support the new qedi transport
- iscsiuio: Add support for the new qedi transport
- iscsiuio: v0.7.8.3 Update version and documentation
- iscsid: Add qedi ping transport hook
- iscsiuio: fix dhcpv6 transaction-id mismatch error
- iscsiuio: serialize xmit_mutex lock to prevent iscsiuio seg fault



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/iscsi_initiator_utils_bug_fix_update_for_oracle_linux_6.html)