Intels Linux Driver Installer Updated to 1.0.4
Posted on: 03/25/2014 10:34 AM

Intels GUI utility for graphics and video drivers installation reached version 1.0.4 last month

Intels Linux Driver Installer Updated to 1.0.4


From Muktware:
This tool allows easy installation of drivers for Intel graphics hardware. The newer version is available for Ubuntu 13.10 and Fedora 20 users only. Ubuntu 13.04 /Fedora 19 users can install this utility but they won’t receive upgrades to newer Graphics Stack. This utility doesn’t support versions below Ubuntu 13.04 and Fedora 19. Support for 13.04 will be dropped next month with the release of 14.04.

Intel’s utility seems to support only two versions of Operating systems. Only one version if you want to have the latest stack. This is a turnoff for people who use LTS versions of Ubuntu. You can forcibly install the stack but it is not recommended by Intel. Low latency kernel is not supported by this stack. You need to have generic kernel only.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/intels_linux_driver_installer_updated_to_1_4.html)