Installing Apache2 With PHP5 And MySQL Support On Ubuntu 9.04 (LAMP)
Posted on: 07/28/2009 04:50 PM

Howtoforge published a guide about installing Apache2 with PHP5 and MySQL on Ubuntu 9.04

LAMP is short for Linux, Apache, MySQL, PHP. This tutorial shows how you can install an Apache2 webserver on an Ubuntu 9.04 server with PHP5 support (mod_php) and MySQL support.

Installing Apache2 With PHP5 And MySQL Support On Ubuntu 9.04 (LAMP)


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/installing_apache2_with_php5_and_mysql_support_on_ubuntu_904_lamp.html)