Installing Apache2 With PHP5 And MySQL Support On OpenSUSE 11.4 (LAMP)
Posted on: 04/04/2011 10:55 AM

Howtoforge posted a guide about installing Apache2 with PHP5 and MySQL support on OpenSUSE 11.4

Installing Apache2 With PHP5 And MySQL Support On OpenSUSE 11.4 (LAMP)


LAMP is short for Linux, Apache, MySQL, PHP. This tutorial shows how you can install an Apache2 webserver on an OpenSUSE 11.4 server with PHP5 support (mod_php) and MySQL support.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/installing_apache2_with_php5_and_mysql_support_on_opensuse_114_lamp.html)