HPLIP Syntax error invalid syntax
Posted on: 11/19/2010 11:11 AM

Linuxers shows you how to install the HP Printer plugin on Arch Linux

HPLIP Syntax error invalid syntax


If you are installing a HP Printer on Arch Linux, and it is one that needs proprietary plugin, you may have problems while building that plugin.
This is because Arch Linux upgraded python from 2 to 3, so while you are running hp-setup or hp-plugin, if you see this error:
Verifying archive integrity... All good.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/hplip_syntax_error_invalid_syntax.html)