How To Use Multiple PHP Versions (PHP-FPM FastCGI) With ISPConfig 3 (Debian Wheezy)
Posted on: 03/19/2013 10:50 PM

Howtoforge posted a tutorial about using multiple PHP versions with ISPConfig 3 on Debian Wheezy

How To Use Multiple PHP Versions (PHP-FPM FastCGI) With ISPConfig 3 (Debian Wheezy)


Since ISPConfig 3.0.5, it is possible to use multiple PHP versions on one server and select the optimal PHP version for a website. This feature works with PHP-FPM (starting with PHP 5.3) and FastCGI (all PHP 5.x versions). This tutorial shows how to build PHP 5.3 and PHP 5.4 as a PHP-FPM and a FastCGI version on a Debian Wheezy server. These PHP versions can be used together with the default PHP (installed through apt) in ISPConfig.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/how_to_use_multiple_php_versions_php_fpm_fastcgi_with_ispconfig_3_debian_wheezy.html)