gtkmm 2.5.6 and glibmm 2.5.5
Posted on: 01/27/2005 12:11 PM

gtkmm 2.5.6 and glibmm 2.5.5 are available

gtkmm 2.5 wraps new API in GTK+ 2.5, and is API/ABI-compatibile with gtkmm 2.4. The new API is unstable, until this become the API/ABI-stable gtkmm 2.6.

gtkmm stays in-sync with GTK+ by following the official GNOME release schedule:
http://www.gnome.org/start/unstable/

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gtkmm_256_and_glibmm_255.html)