gtkmm 2.3.6 and glibmm 2.3.7
Posted on: 03/31/2004 12:23 PM

gtkmm 2.3.6 and glibmm 2.3.7 has been released

gtkmm provides a C++ interface to GTK+. The 2.3.x tarballs are the unstable development series that will become the stable gtkmm 2.4. gtkmm 2.3/2.4 will wrap any additional API in GTK+ 2.4. glibmm is now a separate module, for use in non-GUI software.

gtkmm 2.3/2.4 installs in parallel with gtkmm 2.2, so you can install this unstable library without the risk of breaking existing applications. This allows us to break ABI and API, though we will try not to break API unless it is absolutely necessary.

We recommend the use of jhbuild or garnome for testing in a separate prefix.

Download


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gtkmm_236_and_glibmm_237_048e.html)