gtk-engines 2.7.5 (unstable)
Posted on: 07/11/2006 05:35 PM

gtk-engines 2.7.5 (unstable) is now available

gtk-engines provides a central location for commonly used GTK+ engines. It currently supplies several engines and default themes for those which have one.

THIS IS A DEVELOPMENT RELEASE
============================

This release is the fifth release in the 2.7.x development cycle, leading up to the 2.8 release. This is an unstable development release, so there are certainly plenty of bugs remaining to be found. This release should not be used in production environments.

We hope the stable release (2.8) will be ready for release to coincide with GNOME 2.14, so please test this as much as you can, and report any problems to bugzilla. The main goals for 2.8 are to integrate the cairo
graphics library, so that most of the drawing functions no longer use GDK.

gtk-engines 2.7.5 (unstable)


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gtk_engines_275_unstable.html)