gtk-engines 2.7.0 (unstable)
Posted on: 11/22/2005 03:59 PM

gtk-engines 2.7.0 (unstable) has been released

This release is the first release in the 2.7.x development cycle, leading up to the 2.8 release. This is unstable development release. there are certainly plenty of bugs remaining to be found. This release should not be used in production.

gtk-engines is in need of extra helpers as there is still lots of work to do in converting the engines to use cairo. If you would like to help in the development of gtk-engines, please contact me on the address above.

We hope this will be ready for release to coincide with GNOME 2.14, so please test this as much as you can, and report any problems to bugzilla. The main goals for 2.8 are to integrate the cairo graphics library, so that most of the drawing functions no longer use GDK.

gtk-engines-2.7.0.tar.bz2 md5sum: 9f8d71891771e4583dd0985556784934
gtk-engines-2.7.0.tar.gz md5sum: 60f525210134f1c015b17ddec883a8a4

gtk-engines 2.7.0 (unstable)


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gtk_engines_270_unstable.html)