GStreamer 0.9.6
Posted on: 11/27/2005 02:51 PM

GStreamer 0.9.6 has been released

We are happy to announcce our second last development release of GStreamer before the big 0.10 release planned in early December. So this is your last time to get on in on the fun before everything is declared to be set in stone.

The 0.9.x series is a development series and not recommended for end users. It is not API or ABI compatible with the stable 0.8.x series. It is, however, parallel installable with the 0.8.x series.

The main focus of the 0.9 series is to make GStreamer threadsafe.

This module, gstreamer, only contains core functionality. For actual media playback, you will need other modules.

gst-plugins-base
(http://gstreamer.freedesktop.org/releases/gst-plugins-base/0.9.6.html)
contains a basic set of well-supported plug-ins

gst-plugins-good
(http://gstreamer.freedesktop.org/releases/gst-plugins-good/0.9.6.html)
contains a set of well-supported plug-ins under our preferred
license

gst-plugins-ugly
(http://gstreamer.freedesktop.org/releases/gst-plugins-ugly/0.9.6.html)
contains a set of well-supported plug-ins, but might pose
problems for distributors

gst-plugins-bad
(http://gstreamer.freedesktop.org/releases/gst-plugins-bad/0.9.6.html)
contains a set of less supported plug-ins that haven't passed
the rigorous quality testing we expect



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gstreamer_096.html)