Gnutls28 security update for Debian
Posted on: 06/17/2017 09:20 AM

Updated gnutls28 packages has been released for Debian

Gnutls28 security update for Debian


- -------------------------------------------------------------------------
Debian Security Advisory DSA-3884-1 security@debian.org
https://www.debian.org/security/ Salvatore Bonaccorso
June 16, 2017 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : gnutls28
CVE ID : CVE-2017-7507
Debian Bug : 864560

Hubert Kario discovered that GnuTLS, a library implementing the TLS and
SSL protocols, does not properly decode a status response TLS extension,
allowing a remote attacker to cause an application using the GnuTLS
library to crash (denial of service).

For the stable distribution (jessie), this problem has been fixed in
version 3.3.8-6+deb8u6.

For the upcoming stable distribution (stretch), this problem has been
fixed in version 3.5.8-5+deb9u1.

For the unstable distribution (sid), this problem has been fixed in
version 3.5.8-6.

We recommend that you upgrade your gnutls28 packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gnutls28_security_update_for_debian.html)