Gnumeric 1.2.12
Posted on: 05/05/2004 01:35 PM

Gnumeric 1.2.12 is now available

This is a high priority release. There are several important bug fixes for xls export to keep MS Excel from crashing on the files we generated. Additionally we are now recommending that distributions build --without-bonobo to work around a late breaking bug in libbonoboui that disables the help system.

This release also enables gnome-vfs support in the non-bonobo case, however it does require a undated version of libgsf 1.9.0 for gnome-vfs to work.

New development is continuing in HEAD based gtk-2.4

NOTE : release 1.2.9 accidentally broke the duration functions
NOTE : release 1.2.10 accidentally disabled db plugin
NOTE : an important bug came in just after 1.2.11 was released

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gnumeric_1212.html)