Gnome-Python 2.5.90
Posted on: 08/07/2004 06:15 PM

Gnome-Python 2.5.90 is now available

Gnome-Python provides bindings for the Gnome 2.x development platform libraries. It builds on top of PyGTK, and includes bindings for the following GNOME libraries:

* the GConf configuration database
* the Bonobo component system
* the Gnome-VFS file access library
* support for writing panel applets and Nautilus views
* the GtkHTML2 widget.
* the Gnome-Print print libraries.

Gnome-Python requires PyGTK, PyORBit, Python >= 2.3 and the Gnome 2.x development platform to build.

Download


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gnome_python_2590.html)