GNOME Platform Bindings 2.5.6 Beta 1
Posted on: 03/05/2004 03:29 AM

Beta 1 of GNOME Platform Bindings 2.5.6 has been released

Please note that the GNOME Platform Bindings are now in API freeze, so only very important API changes will be allowed before the fully-frozen GNOME Platform Bindings 2.6.0 release, 2 weeks after GNOME 2.6.0.

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gnome_platform_bindings_256_beta_1.html)