gnome-games 2.8.0
Posted on: 09/13/2004 07:20 AM

gnome-games 2.8.0 has been released

This is the first stable release of the 2.8 series. It should compile happily in a GNOME 2.6 or GNOME 2.8 environment although a recent librsvg is recommended.

Download


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gnome_games_280.html)