gnome-applets 2.19.1
Posted on: 08/04/2007 12:22 PM

gnome-applets 2.19.1 is now available:

As promised, a version of gnome-applets that passes 'make distcheck'. The fault was not particularly serious, so this release will probably only benefit those who speak Dutch or Swedish.

You can find the tarball at the usual place, or one of its mirrors:

http://download.gnome.org/sources/gnome-applets/2.19/

Changes in GNOME-Applets 2.19.1
==============================
Codename: "Ablation"

Changes:
- Use a release version of intltool rather than an SVN version.
- Fix a technical mistake in the Dutch documentation translation for the weather applet.

Translations:
sv



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gnome_applets_2191.html)