GNOME 3.0 for openSUSE
Posted on: 04/22/2011 08:54 PM

GNOME 3.0 packages are available for openSUSE

GNOME 3.0 for openSUSE


openSUSE 11.4 was released with GNOME 2.32, but we know people want to enjoy the elegant design of GNOME 3. So the GNOME team has been working hard to provide GNOME 3.0 on openSUSE 11.4. We know you'll love it!

How to update openSUSE 11.4 to GNOME 3.0

Please read the instructions carefully before doing the update.

One-click install (recommended)

First, be sure to open a terminal before starting the upgrade process (you will it needs it to restart your system when upgrade is complete), and close all other running applications.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gnome_30_for_opensuse.html)