Gnome 2.6 makes it into Debian Unstable
Posted on: 06/02/2004 04:03 AM

FootNotes reports that Gnome 2.6 is now included in Debian Unstable

For some reason Xlibs 4.3.0.dfsg.1-2 will cause errors with gnome-settings-daemon, and you need to not upgrade, or downgrade to -1 for gnome-settings-daemon to work properly.

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gnome_26_makes_it_into_debian_unstable.html)