GNOME 2.4 for Debian SID
Posted on: 09/14/2003 03:13 PM

Frederic Peters has released an inofficial port of the GNOME 2.4 desktop for Debian SID (unstable)

Random notes:

- built against XFree86 4.3 from experimental
- not Debian-quality packages
- upgrade fails; need to run apt-get -f install once to correct some
overwriting files
- tries not to diverge from sid packages but:
- librsvg now depends on libcroco (I thought it was necessary)
- libbonobo creates both libbonobo and bonobo-activation packages
- control-center builds fontilus and I put themus in a separate
package
- sources are available on http://apt.bxlug.be/gnome2.4-sid/sources
but my upload rate is low so I sometimes only uploaded the .diff.gz
and not the upstream .tar.gz
- Gnome 2.4 feels faster on my computer and I'm happy with it

Add the following to your /etc/apt/sources.list:

# GNOME 2.4-SID
deb http://apt.bxlug.be/ gnome2.4-sid/

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gnome_24_for_debian_sid.html)