GNOME 2.4 Backport for Debian 3.0 (Woody)
Posted on: 11/13/2003 08:32 AM

The GNOME 2.4 backport from the GNOPPIX live CD is now available for Debian GNU/Linux 3.0. GNOME 2.4 requires XFree 4.3.0

To install this backport, add the following to your /etc/apt/sources.list:

# GNOME 2.4
deb http://source.rfc822.org/pub/local/gnoppix/gnome/gnome2.4/ ./





Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gnome_24_backport_for_debian_30_woody.html)