GLSA 200910-03 Adobe Reader: Multiple vulnerabilities
Posted on: 10/25/2009 09:05 PM

A new security update has been released for Gentoo Linux - Adobe Reader: Multiple vulnerabilities. Here the announcement:

Gentoo Linux Security Advisory GLSA 200910-03
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
http://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: Adobe Reader: Multiple vulnerabilities
Date: October 25, 2009
Bugs: #289016
ID: 200910-03

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
=3D=3D=3D=3D=3D=3D=3D=3D

Multiple vulnerabilities in Adobe Reader might result in the execution
of arbitrary code, or other attacks.

Background
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D

Adobe Reader (formerly Adobe Acrobat Reader) is a closed-source PDF
reader.

Affected packages
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 app-text/acroread lt; 9.2 gt;=3D 9.2

Description
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D

Multiple vulnerabilities were discovered in Adobe Reader. For further
information please consult the CVE entries and the Adobe Security
Bulletin referenced below.

Impact
=3D=3D=3D=3D=3D=3D

A remote attacker might entice a user to open a specially crafted PDF
file, possibly resulting in the execution of arbitrary code with the
privileges of the user running the application, Denial of Service, the
creation of arbitrary files on the victim's system, "Trust Manager"
bypass, or social engineering attacks.

Workaround
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D

There is no known workaround at this time.

Resolution
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D

All Adobe Reader users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose =3Dapp-text/acroread-9.2

References
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D

[ 1 ] APSB09-15
http://www.adobe.com/support/security/bulletins/apsb09-15.html
[ 2 ] CVE-2007-0045
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2007-0045
[ 3 ] CVE-2007-0048
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2007-0048
[ 4 ] CVE-2009-2979
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2979
[ 5 ] CVE-2009-2980
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2980
[ 6 ] CVE-2009-2981
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2981
[ 7 ] CVE-2009-2982
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2982
[ 8 ] CVE-2009-2983
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2983
[ 9 ] CVE-2009-2985
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2985
[ 10 ] CVE-2009-2986
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2986
[ 11 ] CVE-2009-2988
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2988
[ 12 ] CVE-2009-2990
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2990
[ 13 ] CVE-2009-2991
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2991
[ 14 ] CVE-2009-2993
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2993
[ 15 ] CVE-2009-2994
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2994
[ 16 ] CVE-2009-2996
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2996
[ 17 ] CVE-2009-2997
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2997
[ 18 ] CVE-2009-2998
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-2998
[ 19 ] CVE-2009-3431
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-3431
[ 20 ] CVE-2009-3458
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-3458
[ 21 ] CVE-2009-3459
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-3459
[ 22 ] CVE-2009-3462
http://cve.mitre.org/cgi-bin/cvename.cgi?name=3DCVE-2009-3462

Availability
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

http://security.gentoo.org/glsa/glsa-200910-03.xml

Concerns?
=3D=3D=3D=3D=3D=3D=3D=3D=3D

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=3D=3D=3D=3D=3D=3D=3D

Copyright 2009 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/glsa_200910_03_adobe_reader_multiple_vulnerabilities.html)