GLSA 200610-01 Mozilla Thunderbird: Multiple vulnerabilities
Posted on: 10/04/2006 08:40 PM

A new security update has been released for Gentoo Linux - Mozilla Thunderbird: Multiple vulnerabilities. Here the announcement:

Gentoo Linux Security Advisory GLSA 200610-01
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
http://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: Mozilla Thunderbird: Multiple vulnerabilities
Date: October 04, 2006
Bugs: #147653
ID: 200610-01

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

The Mozilla Foundation has reported multiple security vulnerabilities
related to Mozilla Thunderbird.

Background
==========

The Mozilla Thunderbird mail client is a redesign of the Mozilla Mail
component.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 mozilla-thunderbird lt; 1.5.0.7 gt;= 1.5.0.7=

2 mozilla-thunderbird-bin lt; 1.5.0.7 gt;= 1.5.0.7=

-------------------------------------------------------------------
2 affected packages on all of their supported architectures.
-------------------------------------------------------------------

Description
===========

A number of vulnerabilities have been found and fixed in Mozilla
Thunderbird. For details please consult the references below.

Impact
======

The most severe vulnerabilities might lead to the execution of
arbitrary code with the rights of the user running the application.
Other vulnerabilities include program crashes and the acceptance of
forged certificates.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Mozilla Thunderbird users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose
"gt;=mail-client/mozilla-thunderbird-1.5.0.7"

All Mozilla Thunderbird binary users should upgrade to the latest
version:

# emerge --sync
# emerge --ask --oneshot --verbose
"gt;=mail-client/mozilla-thunderbird-bin-1.5.0.7"

References
==========

[ 1 ] CVE-2006-4253
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4253
[ 2 ] CVE-2006-4340
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4340
[ 3 ] CVE-2006-4565
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4565
[ 4 ] CVE-2006-4566
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4566
[ 5 ] CVE-2006-4567
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4567
[ 6 ] CVE-2006-4570
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4570
[ 7 ] CVE-2006-4571
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4571

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

http://security.gentoo.org/glsa/glsa-200610-01.xml

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
http://bugs.gentoo.org.

License
=======

Copyright 2006 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/glsa_200610_01_mozilla_thunderbird_multiple_vulnerabilities.html)