glibmm 2.5.1
Posted on: 11/01/2004 05:00 PM

gtkmm and glibmm 2.5/2.6 are available

glibmm 2.5 wraps new API in glib 2.5, and is API/ABI-compatibile with glibmm 2.4. The new API is unstable, until this become the API/ABI-stable glibmm 2.6 when glib 2.5 becomes the API-stable glib 2.6.

glibmm stays in-sync with GTK+ by following the official GNOME release schedule: http://www.gnome.org/start/unstable/

Bindings for the rest of the GNOME Platform are also available, and are also API-stable.

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/glibmm_251.html)