GLib 2.5.7 released [unstable]
Posted on: 12/03/2004 06:45 AM

GLib 2.5.7 is now available for download

This is the 8th development release leading up to GLib 2.6.

Notes:

* This is unstable development release. While it has had
fairly extensive testing, there are certainly plenty of
bugs remaining to be found. This release should not be
used in production.

* Installing this version will overwrite your existing
copy of GLib 2.4. If you have problems, you'll need
to reinstall GLib 2.4.7.

* GLib 2.6 will be source and binary compatible with
the GLib 2.4.x series. The new API additions in GLib
2.5.x are finalized at this point, and GLib 2.5.x
should be considered API frozen. Unless serious issues
with the new APIs come up, there will be no API
changes between this release and the 2.6.0 release.

* Bugs should be reported to http://bugzilla.gnome.org

glib-2.5.7.tar.gz md5sum: 730a3980ad9058d8ed9612eccc617d9b
glib-2.5.7.tar.bz2 md5sum: 563aeefa2680d02c68f4e350b8b11092

Download


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/glib_257_released_unstable.html)