Glade 2.12.1
Posted on: 10/10/2005 06:34 AM

Glade 2.12.1 has been released

Glade is a User Interface Builder for GTK+ and GNOME.

Glade 2.12 requires GTK+ 2.8, and GNOME 2.12 (if you want GNOME support). Interfaces created with Glade 2.12 will also require GTK+ 2.8 and GNOME 2.12, so if you want your application to work with previous versions of GTK+ or GNOME you should use a previous version of Glade.

Glade 2.12.1


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/glade_2121.html)