Glade 2.10.0
Posted on: 03/25/2005 05:49 AM

Glade 2.10.0 has been released

Glade is a User Interface Builder for GTK+ and GNOME.

Glade 2.10 requires GTK+ 2.6, and GNOME 2.10 (if you want GNOME support). Interfaces created with Glade 2.10 will also require GTK+ 2.6 and GNOME 2.10, so if you want your application to work with previous versions of GTK+ or GNOME you should use a previous version of Glade.

Download


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/glade_2100.html)