Gentoo Linux releases 11.2 LiveDVD
Posted on: 08/08/2011 11:32 AM

Gentoo Linux 11.2 LiveDVD has been released

Gentoo Linux releases 11.2 LiveDVD


Gentoo Linux is proud to announce the availability of a new LiveDVD to celebrate the continued collaboration between Gentoo users and developers. The LiveDVD features a superb list of packages, some of which are listed below.

System packages include: Linux kernel 3.0 (with Gentoo patches), Accessibility Support with Speakup, Bash 4.2, GLIBC 2.13-r2, GCC 4.5.2, Binutils 2.21.1, Python 2.7.2 and 3.2, Perl 5.12.4, and more.
Desktop environments and window managers include: KDE 4.7.0, GNOME 3.0.0, Xfce 4.8, Enlightenment 1.0.8, Openbox 3.5.0, Fluxbox 1.3.1, XBMC 10.1 Awesome 3.4.10, and LXDE-Meta 0.5.5.
Office, graphics, and productivity applications include: LibreOffice 3.3.3, XEmacs 21.5.31 GVim 7.3.244, Abiword 2.8.6, Scribus 1.3.9, GIMP 2.6.11, Inkscape 0.48.2, Blender 2.57, XSane 0.998, and much more.
Web browsers include: Mozilla Firefox 5.0, Chromium 13.0 Arora 0.11.0, Opera 11.50.1074, Epiphany 3.0.4, Seamonkey 2.2, and other favorites.
Communication tools include: Pidgin 2.9.0, Quassel 0.7.2, Mozilla Thunderbird 5.0, Claws Mail 3.7.9, QTwitter 0.10.0, Irssi 0.8.15, and many more.
Development applications include: KDevelop 4.2.3, KDESvn 1.5.5, Qt-creator 2.2.1, Bluefish 2.0.3, and many more.
Multimedia applications include: Amarok 2.4.3, MPlayer 1.0_rc4, MPlayer2 2.0, DVDAuthor 0.6.14, LAME 3.98.4, FFmpeg 0.6.90, GNOME-MPlayer 1.0.4, SMPlayer 0.6.9, and several others.
Special Features:
Writable filesystems using AUFS so you can emerge new packages!
Persistancy for $HOME is available; press F9 for more info!

The LiveDVD is available in two flavors: a hybrid x86/x86_64 version, and an x86_64 multilib version. The livedvd-x86-amd64-32ul-11.2 version will work on 32-bit x86 or 64-bit x86_64. If your CPU architecture is x86, then boot with the default gentoo kernel. If your arch is amd64, boot with the gentoo64 kernel. This means you can boot a 64-bit kernel and install a customized 64-bit userland while using the provided 32-bit userland. The livedvd-amd64-multilib-11.2 version is for x86_64 only.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/gentoo_linux_releases_11_2_livedvd.html)